version

kiri
can i install pykite version that supports pandas<=1.0.3", "numpy<=1.18.4",python_version=='3.6'
  • rakeshr
    The latest version i.e v4.1.0 do support python 3.6. You can check out the supported python version here. Pandas and NumPy, are not required in the python kite connect package.
  • kiri
    thankgod ...this sorts out everything
This discussion has been closed.