Getting error while installing kiteconnect sdk

nayan_nandi
nayan_nandi edited October 12 in Python client
I'm getting error while installing kiteconnect sdk. I set Python 3.8.6 as a IDE interpreter. When I trying to install kiteconnect sdk using pip install kiteconnect
I'm getting error like this____

building 'twisted.test.raiser' extension
error: Microsoft Visual C++ 14.0 or greater is required. Get it with "Microsoft C++ Build Tools": https://visualstudio.microsoft.com/visual-cpp-build-tools/

But I have C++ 15.0

Then why I'm getting this type of error
dfg.PNG 26.9K
Sign In or Register to comment.