DEBUG:urllib3

ShreeAlgoTrader
Hi Team,
Facing issue of below Debug . After the Placing order it is stopping run time.kindly guide
DEBUG:urllib3.connectionpool:https://api.kite.trade:443 "GET /quote?i=NSE%3AAPOLLOTYRE HTTP/1.1" 200 None
DEBUG:urllib3.connectionpool:Starting new HTTPS connection (1): api.kite.trade:443
  • rakeshr
    rakeshr edited June 2
    After the Placing order it is stopping run time.kindly guide
    Didn't get you on this? After order placement, are those orders not placed. You can go through order placement example for python here.
    DEBUG:urllib3.connectionpool:https://api.kite.trade:443 "GET /quote?i=NSE%3AAPOLLOTYRE HTTP/1.1" 200 None
    DEBUG:urllib3.connectionpool:Starting new HTTPS connection (1): api.kite.trade:443
    These debug logs are for Quote APIs not for order placement, you meant to paste the same?
  • ShreeAlgoTrader
    These debug logs are for Quote APIs not for order placement, you meant to paste the same?
    YES....
    getting debug every second once it run...
  • ShreeAlgoTrader
    Didn't get you on this? After order placement, are you those order id not placed. You can go through order placement example for python here.


    After place order algo getting stopped ....and getting below mentioned error..



    DEBUG:urllib3.connectionpool:https://api.kite.trade:443 "POST /orders/regular HTTP/1.1" 200 None
    DEBUG:urllib3.connectionpool:Starting new HTTPS connection (1): api.kite.trade:443
    DEBUG:urllib3.connectionpool:https://api.kite.trade:443 "POST /orders/regular HTTP/1.1" 200 None
    ERROR:kiteconnect.ticker:Connection error: 1006 - connection was closed uncleanly (None)
    ERROR:kiteconnect.ticker:Connection closed: 1006 - connection was closed uncleanly (None)
    DEBUG:matplotlib.pyplot:Loaded backend module://ipykernel.pylab.backend_inline version unknown.
  • sujith
    You can check out the pykiteconnect FAQs here.
    You shouldn't block the main thread that is receiving data.
Sign In or Register to comment.